Ben arrivato! Fate login o registratevi per fruire di tutte le funzionalità del forum e del sito.
Se eri già registrato e non ti ricordi la password usa questo link per recuperare l'accesso
Sito e forum dedicati al fermodellismo a tre rotaie gestito da appassionati senza fini commerciali. Qui trovate notizie storiche e suggerimenti tecnici per i vostri modelli vintage e moderni. Il nostro hobby viene praticato in molte maniere diverse, tutte ugualmente valide: hai un plastico? oppure sei un collezionista? oppure un semplice appassionato? Non esitare a scrivere nel forum, tutti gli interventi sono benvenuti ... Postate foto e video del vostro plastico e chiedete aiuto per ogni problema o curiosità inerente al nostro hobby.

Problema con la 6021

Software & Delta - Digital - System mfx

Moderatori: Dampflok, Schnellzug

Rispondi
Messaggio
Autore
Avatar utente
rrechi
Märklin Supporter
Messaggi: 235
Iscritto il: 5 gennaio 2019, 13:19
Nome: Raffaele
Località: Lombardia,Milano,Milano
Hai ringraziato: 26 volte
Sei stato  ringraziato: 8 volte

Problema con la 6021

#1 Messaggio da rrechi » 19 novembre 2019, 15:07

Salve a tutti, da qualche giorno ho un problema con alcune locomotive e la 6021.

Mi spiego. La 6021 ha due frecce che indicano la direzione di marcia: una verso alto e una verso basso. Ora se metto la locomotiva sul binario e la freccia è orientata in alto la loco procede verso destra e viceversa. Se spengo la centralina (non reset ma tolgo la spina) mi ritrovo la stessa loco con la freccia in basso per la direzione a destra.
Alcune loco lo fanno menre altre mantengono la stessa direzione di marcia.

Ho provato di tutto, ma non capisco. Ho perfino utlizzato un'altra 6021 staccata dall'impianto del plastico ma il problema rimane.
Fino a qualche giorno fa non succedeva ???!!!

Help me !!!

Raffaele

Avatar utente
Vanni
Märklinista
Messaggi: 7435
Iscritto il: 12 aprile 2009, 21:44
Nome: Vanni
Località: Piemonte Torino
Hai ringraziato: 1 volta
Sei stato  ringraziato: 6 volte

Problema con la 6021

#2 Messaggio da Vanni » 19 novembre 2019, 16:53

Ciao Raffaele.
Questa “anomalia” succedeva spesso anche a me quando usavo la 6021: alcune loco che allo spegnimento dell’impianto erano in modalità “retromarcia”, all’atto della riaccensione della 6021 ripartivano in marcia avanti senza che con la centralina avessi commutato la loro direzione di marcia.
Sembrava quindi che nè il decoder della loco né la 6021 ricordassero l’ultima direzione impartita. Per di più le stesse loco potevano procedere “avanti” anche se la freccetta della 6021 era rivolta verso il basso e viceversa.
Talvolta bastava premere il tasto di Stop sulla 6021 perché la direzione di marcia della loco si riallineasse con l’aspetto della freccetta. Con altre loco tutto questo non succedeva.
Alla fine credo di aver capito che il motivo dell’anomalia risiedeva nella mancanza di dialogo tra il decoder e la 6021: i decoder interessati infatti appartenevano alle prime serie del classico 6090. Questi decoder piuttosto datati fanno tutt’ora un po’ quello che vogliono (quanto a direzione di marcia all’atto della riaccensione dell’impianto) anche con le attuali CS2.
Escluderei comunque che si tratti di un’anomalia della 6021.
Quale decoder montano le loco che ti danno questo problema ?
Vanni

Avatar utente
rrechi
Märklin Supporter
Messaggi: 235
Iscritto il: 5 gennaio 2019, 13:19
Nome: Raffaele
Località: Lombardia,Milano,Milano
Hai ringraziato: 26 volte
Sei stato  ringraziato: 8 volte

Problema con la 6021

#3 Messaggio da rrechi » 19 novembre 2019, 18:42

Ciao Vanni,
intanto grazie per la cortese ed esaustiva risposta.
Purtroppo se il problema è quello relativo al tipo di decoder delle loco allora per me diventa un problema in quanto il mio parco è molto datato:
- 16 Delta
- 4 c80
- 9 c90
- 6 c91 fx
- 5 mfx
quindi delle 40 loco 29 sono quelle più datate e potenzialmente poterbbero presentare il problema.

Comunque le loco che mi danno questo problema sono non solo quelle che montano il c90 ma anche quelle, ovviamente, che montano il più vecchio c80. Tutte quelle con c90.1 fx o mfx non danno problemi.
Mi resta da capire perchè fino ad ora non ho mai riscontrato tale "anomalia" e mi si è presentata solo ora.

Il "trucco" del tasto stop funziona: premi stop, commuti direzione e poi dai il go. Intendevi questo ?

Per quanto riguarda il controllo tramite PC il problema non sussiste. Io utilizzo un programma custom fatto da mio figlio ( è un libero professionista ingegnere informatico) ad hoc che permette molte personalizzazioni, oltre ovviamemte a gestire, sia con tastiere virtuali a video che con quadro sinottico, loco, deviatoi, segnali, controlli di retroazione e programmazione per gestione automatica. In tal caso il comando di direzione di marcia è con 2 "bottoni virtuali" e non tiene conto della 6021 in quanto quando prende il controllo di una data locomotiva esclude il comando della 6021, più o meno come il controllo f80.

Grazie ancora e Saluti
Raffaele

Avatar utente
Vanni
Märklinista
Messaggi: 7435
Iscritto il: 12 aprile 2009, 21:44
Nome: Vanni
Località: Piemonte Torino
Hai ringraziato: 1 volta
Sei stato  ringraziato: 6 volte

Problema con la 6021

#4 Messaggio da Vanni » 19 novembre 2019, 19:17

rrechi ha scritto:
19 novembre 2019, 18:42

...Comunque le loco che mi danno questo problema sono non solo quelle che montano il c90 ma anche quelle, ovviamente, che montano il più vecchio c80. Tutte quelle con c90.1 fx o mfx non danno problemi.
Mi resta da capire perchè fino ad ora non ho mai riscontrato tale "anomalia" e mi si è presentata solo ora.

Il "trucco" del tasto stop funziona: premi stop, commuti direzione e poi dai il go. Intendevi questo ?
...
Ho citato il decoder c90, ma anche con i vecchi c80 o Delta si presentava l’anomalia. Con gli fx e mfx il problema non c’è perché credo siano molto più stabili (la 6021 non c’entra perché notoriamente non “dialoga”).
Premevo lo Stop, poi, dopo diversi minuti, ridavo On e le direzioni di marcia tornavano coerenti con la 6021.
Tieni presente che l’anomalia era del tutto casuale.
Saluti.
Vanni

Avatar utente
supermoee
Senior Märklin Supporter
Messaggi: 4857
Iscritto il: 15 novembre 2006, 13:24
Nome: Stefano
Località: SO Svizzera
Hai ringraziato: 2 volte
Sei stato  ringraziato: 29 volte

Problema con la 6021

#5 Messaggio da supermoee » 19 novembre 2019, 19:19

Ciao,

è un comportamento normale per i decoder più vecchi in protocollo MM tipo i c80 e c90. Non hanno la memoria. Per questo una volta si dovevano aggiungere le resistenze di supporto nei tratti isolati onde evitare che perdessero il verso di mocimento.

Con l'aggiunta del bit direzionale con il protocollo MM2 il problema era risolto. Tutti i decoder con più di una funzione non hanno più questo problema, quindi dai 60901 in poi.

Non ha nulla a che fare con la stabilità del decoder.

Per le loco che hanno il problema le alzi dal binario pr evitare il contatto elettrico, inverti la direzione e poi posi la loco di nuovo sul binario. La direzione è tornata come prima.

saluti

Stefano
Questo contributo può contenere, oltre al parere dell' autore, parte di opinioni ed informazioni tratte da terzi e/o da stampe e/o manuali ed altri mezzi mediatici

Avatar utente
rrechi
Märklin Supporter
Messaggi: 235
Iscritto il: 5 gennaio 2019, 13:19
Nome: Raffaele
Località: Lombardia,Milano,Milano
Hai ringraziato: 26 volte
Sei stato  ringraziato: 8 volte

Problema con la 6021

#6 Messaggio da rrechi » 19 novembre 2019, 19:22

per Vanni e Stefano

Me ne farò una ragione: comunque non capisco perchè fino a "ieri" non capitava se non saltuariamente.

Grazie e a tutti
Raffaele

Avatar utente
Vanni
Märklinista
Messaggi: 7435
Iscritto il: 12 aprile 2009, 21:44
Nome: Vanni
Località: Piemonte Torino
Hai ringraziato: 1 volta
Sei stato  ringraziato: 6 volte

Problema con la 6021

#7 Messaggio da Vanni » 19 novembre 2019, 19:24

supermoee ha scritto:
19 novembre 2019, 19:19
...Non hanno la memoria.
...
Ah già, Stefano, ora ricordo: quei decoder non avevano memoria, e questo ovviamente spiega la “anomalia”...
Anche i decoder che sono nella mia testa sono vecchi e... non hanno memoria! :itwas: :ridi:
Vanni

Avatar utente
supermoee
Senior Märklin Supporter
Messaggi: 4857
Iscritto il: 15 novembre 2006, 13:24
Nome: Stefano
Località: SO Svizzera
Hai ringraziato: 2 volte
Sei stato  ringraziato: 29 volte

Problema con la 6021

#8 Messaggio da supermoee » 19 novembre 2019, 19:38

rrechi ha scritto:
19 novembre 2019, 19:22
per Vanni e Stefano
fino a "ieri" non capitava se non saltuariamente.
Ciao Raffaele,

dipende dal tempo per il quale il decoder rimane senza corrente e magari se durante lo spegnimento hanno la funzione accesa, che brucia la tensione residua nel decoder in modo più repentino.

Hai tempi la Märklin indicava il tempo di tenuta dei dati in memoria di pochi minuti.

Come hai constatao tu stesso, il problema sussiste su due centrali differenti. L'unico comune denominatore sono i decoder.

Fai la prova. I decoder con le funzioni F0 - F4 e più non presentano il problema. Quelli con la sola F0 si.

saluti

Stefano
Questo contributo può contenere, oltre al parere dell' autore, parte di opinioni ed informazioni tratte da terzi e/o da stampe e/o manuali ed altri mezzi mediatici

Avatar utente
rrechi
Märklin Supporter
Messaggi: 235
Iscritto il: 5 gennaio 2019, 13:19
Nome: Raffaele
Località: Lombardia,Milano,Milano
Hai ringraziato: 26 volte
Sei stato  ringraziato: 8 volte

Problema con la 6021

#9 Messaggio da rrechi » 19 novembre 2019, 21:00

Domani farò sicuramente in modo più esaustivo la prova che mi consigli.
Ad oggi posso dire che nessuno dei decoder con funzioni ha manifestato il problema (provate 2 loco), mentre tutte quelle con la sola F0 (3 su 3) hanno l'anomalia.

Stranamente le Delta, che non hanno funzioni e dovrebbero essere ancora più datate di quelli digitali con c80, non hanno invece mostrato problemi (4 su 4)

Ciao
Raffaele

Avatar utente
supermoee
Senior Märklin Supporter
Messaggi: 4857
Iscritto il: 15 novembre 2006, 13:24
Nome: Stefano
Località: SO Svizzera
Hai ringraziato: 2 volte
Sei stato  ringraziato: 29 volte

Problema con la 6021

#10 Messaggio da supermoee » 19 novembre 2019, 21:17

Ciao,

I decoder Delta uscirono ben dopo i decoder c80. I primi decoder c80 risalgono al 85, i Delta nei primi anni 90. Esistono 9 versioni tecniche di decoder delta.


Saluti

Stefano
Questo contributo può contenere, oltre al parere dell' autore, parte di opinioni ed informazioni tratte da terzi e/o da stampe e/o manuali ed altri mezzi mediatici

Avatar utente
rrechi
Märklin Supporter
Messaggi: 235
Iscritto il: 5 gennaio 2019, 13:19
Nome: Raffaele
Località: Lombardia,Milano,Milano
Hai ringraziato: 26 volte
Sei stato  ringraziato: 8 volte

Problema con la 6021

#11 Messaggio da rrechi » 19 novembre 2019, 21:42

Non lo sapevo Stefano.
I miei delta sono tutte macchine prese nuove all'uscita novità tutte dopo il 1996/97 (tutti hanno i 4 dip per l'indirizzo e nessuno ha i ponticelli saldati), mentre alcuni c80 sono delle prime serie, visto l'arco temporale da te indicato.
Così si spiegano tante cose.

Raffaele

Avatar utente
eroncelli
Märklinista
Messaggi: 5468
Iscritto il: 27 aprile 2008, 14:42
Nome: Eugenio Roncelli
Località: Bergamo
Hai ringraziato: 2 volte
Sei stato  ringraziato: 14 volte

Problema con la 6021

#12 Messaggio da eroncelli » 20 novembre 2019, 8:15

Però, in tutto questo, c'è un lato positivo: le loco digitali (ed il sistema digitale), vecchie di 35 anni, funzionano ancora.
Questo è un punto di vanto di Maerklin
Eugenio
(Töcc i òmen e fómne i nàs lìberi e compàgn in dignità e derécc)

Avatar utente
rrechi
Märklin Supporter
Messaggi: 235
Iscritto il: 5 gennaio 2019, 13:19
Nome: Raffaele
Località: Lombardia,Milano,Milano
Hai ringraziato: 26 volte
Sei stato  ringraziato: 8 volte

Problema con la 6021

#13 Messaggio da rrechi » 20 novembre 2019, 12:56

Questo è verissimo ed è un vanto meritato.
Ho riesumato una T18 art. 3609 acquistata in aprile 1987 e rimasta in scatola nell'armadio: messa sul plastico nessun problema, una meraviglia dopo ben 32 anni e una tecnologia di allora.
Quello che è plus è la perfetta retrocompatibilità garantita che solo le grandi case ti garantiscono: sul mio plastico controllato dalla 6021 coesistono loco con c80 fino a mfx, decoder di tutti i tipi e data (k83, K84, s88, m83, m84 per citare alcuni). :happy: ... e credo valga il viceversa per chi ha una CS3.

Grande Marklin

Raffaele

Avatar utente
rrechi
Märklin Supporter
Messaggi: 235
Iscritto il: 5 gennaio 2019, 13:19
Nome: Raffaele
Località: Lombardia,Milano,Milano
Hai ringraziato: 26 volte
Sei stato  ringraziato: 8 volte

Problema con la 6021

#14 Messaggio da rrechi » 23 novembre 2019, 12:58

Confermo, dopo una prova più estesa, che i decoder che hanno la sola funzione F0 sono afflitti periodicamente del problema descritto, mentre quelli che hanno altre funzioni F1 ecc. non presentano mai il problema.

Grazie a tutti per le cortesi spiegazioni.
Saluti
Raffaele

Rispondi