Ben arrivato! Fate login o registratevi per fruire di tutte le funzionalità del forum e del sito.

Sito e forum dedicati al fermodellismo a tre rotaie gestito da appassionati senza fini commerciali. Qui trovate notizie storiche e suggerimenti tecnici per i vostri modelli vintage e moderni. Il nostro hobby viene praticato in molte maniere diverse, tutte ugualmente valide: hai un plastico? oppure sei un collezionista? oppure un semplice appassionato? Non esitare a scrivere nel forum, tutti gli interventi sono benvenuti ... Postate foto e video del vostro plastico e chiedete aiuto per ogni problema o curiosità inerente al nostro hobby.

Binari commutazione che fan le bizze

La manutenzione e le riparazioni delle nostre loco ed del materiale trainato. Trucchi, suggerimenti e domande.

Moderatore: eroncelli

Rispondi
Avatar utente
Passerini Giorgio
Senior Märklin Supporter
Messaggi: 1176
Iscritto il: 17 settembre 2006, 20:17
Argomenti: 27
Località: Emilia Romagna
Ha ringraziato: 0
Sei stato  ringraziato: 0
Stato: Non connesso

Binari commutazione che fan le bizze

Messaggio da Passerini Giorgio » 24 maggio 2017, 21:03

Salve, nel mio impianto (funzionamento sia di digitale che analogico, alternativamente a mia scelta, e con quadro di comando autocostruito) da circa una ventina di giorni i vari binari commutazione "non servono, nel senso che non agiscono, non fanno il loro dovere".

Per potere fare circolare 3 treni in contemporanea mi avvalgo di 3 scambi comandati da da binari di commutazione (impianto binario C) con teleinterruttori 70245. E anche di 5 semafori analogici sempre comandati con binari di commutazione ecc..

Ora, questi scambi e questi semafori se li comando dal quadro funzionano (come da anni funzionavano, e come funzionavano anche in "automatico" diciamo, con i binari di commutazione). Non capisco cosa sia successo, cosa io abbia inavvertitamente combinato. Anche i teleinterruttori vanno bene (a sè stanti).

Sembra non esserci "forza" nel binario abbastanza perchè il "colpo" agisca.

Tra l'altro comando un semaforo su un tratto di binario (con "commutazione automatica appunto") in cui c'è il rallentamento digitale con scatoletta apposita che mi ha fornito il bravissimo Lucio. Questo perchè temevo che la mia Marklin non fun zionasse più bene. Agendo però col binario di commutazione si riesce (spesso) a bloccare correttamente il treno, ma, siccome la scatoletta è collegata pure ad un segnale luminoso, il segnale luminoso...ciccia! Non si muove.

Insomma pare non ci sia "forza" dal binario... Ma i treni ripeto vanno direi normalmente. Gli automatismi non agiscono (quasi mai da un po'). Mi scervello, provato e controllato tante cose ma non quella giusta. Sarà magari una stupidaggine, ma valla a scoprire!! Questione di massa?

Avete qualche spunto?....

Avatar utente
supermoee
Senior Märklin Supporter
Messaggi: 4559
Iscritto il: 15 novembre 2006, 13:24
Argomenti: 300
Nome: Stefano
Località: SO Svizzera
Ha ringraziato: 0
Sei stato  ringraziato: 2 volte
Stato: Non connesso

Binari commutazione che fan le bizze

Messaggio da supermoee » 24 maggio 2017, 21:22

Ciao,

Come hai realizzato l'alimentazione degli scambi e dei semafori? È per caso separata dai binari? In questo caso devi unire le masse dei 2 circuiti se no i binari di commutazione non commutano una cicca frusta.

Saluti

Stefano
Questo contributo può contenere, oltre al parere dell' autore, parte di opinioni ed informazioni tratte da terzi e/o da stampe e/o manuali ed altri mezzi mediatici

Avatar utente
Vanni
Märklinista
Messaggi: 7357
Iscritto il: 12 aprile 2009, 21:44
Argomenti: 508
Nome: Vanni
Località: Piemonte Torino
Ha ringraziato: 0
Sei stato  ringraziato: 0
Stato: Non connesso

Binari commutazione che fan le bizze

Messaggio da Vanni » 24 maggio 2017, 23:29

A me è venuta in mente solo quella faccenda delle spine dei trasformatori... Hai controllato le fasi dei trasformatori? Magari non c'entra niente, ma parlando di masse, hai visto mai...?
Vanni

Avatar utente
Passerini Giorgio
Senior Märklin Supporter
Messaggi: 1176
Iscritto il: 17 settembre 2006, 20:17
Argomenti: 27
Località: Emilia Romagna
Ha ringraziato: 0
Sei stato  ringraziato: 0
Stato: Non connesso

Binari commutazione che fan le bizze

Messaggio da Passerini Giorgio » 25 maggio 2017, 8:38

Un momento un momento.... due begli spunti! Oggi scendo e vedo bene entrambi i suggerimenti. Poi vediamo. Intanto grazie. Comincio ad essere più ottimista....

Avatar utente
Passerini Giorgio
Senior Märklin Supporter
Messaggi: 1176
Iscritto il: 17 settembre 2006, 20:17
Argomenti: 27
Località: Emilia Romagna
Ha ringraziato: 0
Sei stato  ringraziato: 0
Stato: Non connesso

Binari commutazione che fan le bizze

Messaggio da Passerini Giorgio » 25 maggio 2017, 12:13

Grrr... :clap: Era banale...! Eppure.... Avevo staccato il cavetto marrone della massa di collegamento tra massa- binari e massa accessori come scambi, semafori & c. ... E sì che vedo ora che il cavetto aveva pure una etichetta in cui vi avevo specificato di collegare così e così... se no....
Ah certo, hai ragione senza quelle masse collegate non commuto proprio una cippa!!! :down:

Grazie!!

Avatar utente
fulvio
Senior Märklin Supporter
Messaggi: 4371
Iscritto il: 9 ottobre 2009, 22:15
Argomenti: 153
Nome: Fulvio Babuder
Località: Noventa Padovana(Padova)
Ha ringraziato: 0
Sei stato  ringraziato: 1 volta
Stato: Non connesso

Binari commutazione che fan le bizze

Messaggio da fulvio » 25 maggio 2017, 12:38

Importante avere trovato, anche a me è successo e per trovare il problema c'è ne voluto di tempo anche se era una stupidaggine.
salutoni

Rispondi