Ben arrivato! Fate login o registratevi per fruire di tutte le funzionalità del forum e del sito.
Se eri già registrato e non ti ricordi la password usa questo link per recuperare l'accesso
Sito e forum dedicati al fermodellismo a tre rotaie gestito da appassionati senza fini commerciali. Qui trovate notizie storiche e suggerimenti tecnici per i vostri modelli vintage e moderni. Il nostro hobby viene praticato in molte maniere diverse, tutte ugualmente valide: hai un plastico? oppure sei un collezionista? oppure un semplice appassionato? Non esitare a scrivere nel forum, tutti gli interventi sono benvenuti ... Postate foto e video del vostro plastico e chiedete aiuto per ogni problema o curiosità inerente al nostro hobby.

Una stranezza con la CS3

Software & Delta - Digital - System mfx

Moderatori: Dampflok, Schnellzug

Rispondi
Messaggio
Autore
Avatar utente
Admin
Amministratore forum
Messaggi: 11556
Iscritto il: 1 novembre 2005, 22:05
Nome: Tito Myhre
Località: Lombardia,Milano,Arese
Hai ringraziato: 21 volte
Sei stato  ringraziato: 22 volte
Contatta:

Una stranezza con la CS3

#1 Messaggio da Admin » 5 dicembre 2019, 20:13

Non lo considero, per ora :itwas: , un difetto grave.
Succede quanto segue : se lascio alcune loco sul tracciato, e mi succede sempre, con i fanali accesi e magari anche con il rumore, spengo la CS3 regolarmente tramite l'apposita icona. Alla riaccensione le luci si riaccendono regolarmente ma si spengono appena la loco si muove mentre l'icona relativa rimane attiva. Spengo e riaccendo le luci e tutto torna regolare.

E' normale ??
Saluti
Tito
La mia mail: admin@3rotaie.net - La mia Pagina Personale 3r
La collaborazione ed i suggerimenti degli utenti sono la linfa vitale del sito e del forum, non esitate a condividere esperienze e conoscenze.
Come inserire Foto e Video

Avatar utente
luferr52
Senior Märklin Supporter
Messaggi: 1280
Iscritto il: 11 gennaio 2016, 17:20
Nome: Luigi Ferraris
Località: Lazio Viterbo Bassano Romano
Hai ringraziato: 2 volte
Sei stato  ringraziato: 5 volte

Una stranezza con la CS3

#2 Messaggio da luferr52 » 6 dicembre 2019, 5:56

Capita anche a me è uno dei vari buchi, almeno credo, del sw. Altro inconveniente, a meno che sia colpa di qualche mancanza mia, è l'immobilità di un convoglio, quando, riaccesa la centralina il convoglio che era fermo su una interruzione di corrente al "verde" non riparte (o ancor peggio la partenza in senso opposto). Se fosse una persona direi che rimane imbambolata o, peggio, ha perso la memoria a breve termine.

a presto luigi

Avatar utente
Admin
Amministratore forum
Messaggi: 11556
Iscritto il: 1 novembre 2005, 22:05
Nome: Tito Myhre
Località: Lombardia,Milano,Arese
Hai ringraziato: 21 volte
Sei stato  ringraziato: 22 volte
Contatta:

Una stranezza con la CS3

#3 Messaggio da Admin » 6 dicembre 2019, 12:01

Perciò non mi preoccupo, vedrò di abituarmi al ricovero su tronchini non alimentati.
Saluti
Tito
La mia mail: admin@3rotaie.net - La mia Pagina Personale 3r
La collaborazione ed i suggerimenti degli utenti sono la linfa vitale del sito e del forum, non esitate a condividere esperienze e conoscenze.
Come inserire Foto e Video

Avatar utente
supermoee
Senior Märklin Supporter
Messaggi: 4823
Iscritto il: 15 novembre 2006, 13:24
Nome: Stefano
Località: SO Svizzera
Hai ringraziato: 2 volte
Sei stato  ringraziato: 21 volte

Una stranezza con la CS3

#4 Messaggio da supermoee » 6 dicembre 2019, 12:03

Ciao,

La CS3 appena accesa ha un ciclo di refresh dove attualizza gli s88, invia le funzioni attive alle loco ecc. Questo prende un pò di tempo e non sempre funziona come dovrebbe. Se si richiama la loco prima della fine di questo ciclo succede quello che osserva Tito.

Per Luigi invece il problema può susstistere se il decoder della loco è vecchio con protocollo MM (non MM2). Quei decoder non hanno memoria e non elaborano il bit di direzione. Dopo inattività in un tratto senza corrente perdono la memoria e non conoscono la loro direzione. Non appena ricevono un comando di velocità, ripartono nella loro direzione avanti predefinita. Per le loco a vapore questa è chiaramente quella con il fumaiolo in avanti. Per loco diesel e elettriche è la direzione a pattino in avanti di solito.

Entro fine anno arriva un aggiornamento della CS3.

saluti

Stefano
Questo contributo può contenere, oltre al parere dell' autore, parte di opinioni ed informazioni tratte da terzi e/o da stampe e/o manuali ed altri mezzi mediatici

Avatar utente
supermoee
Senior Märklin Supporter
Messaggi: 4823
Iscritto il: 15 novembre 2006, 13:24
Nome: Stefano
Località: SO Svizzera
Hai ringraziato: 2 volte
Sei stato  ringraziato: 21 volte

Una stranezza con la CS3

#5 Messaggio da supermoee » 6 dicembre 2019, 13:41

Ciao,

hanno fatto prima del previsto. La versione 2.0 del firmware della CS3 è di prossima uscita. A quanto pare anche in versione USB

saluti

Stefano
Questo contributo può contenere, oltre al parere dell' autore, parte di opinioni ed informazioni tratte da terzi e/o da stampe e/o manuali ed altri mezzi mediatici

Avatar utente
luferr52
Senior Märklin Supporter
Messaggi: 1280
Iscritto il: 11 gennaio 2016, 17:20
Nome: Luigi Ferraris
Località: Lazio Viterbo Bassano Romano
Hai ringraziato: 2 volte
Sei stato  ringraziato: 5 volte

Una stranezza con la CS3

#6 Messaggio da luferr52 » 6 dicembre 2019, 13:57

Grazie della spiega Stefano, ottimo regalo poi la versione 2.0

A presto luigi

Avatar utente
polistri
Junior Märklin Supporter
Messaggi: 780
Iscritto il: 22 gennaio 2010, 22:29
Nome: Istriano
Località: Lazio Roma
Hai ringraziato: 1 volta
Sei stato  ringraziato: 2 volte

Una stranezza con la CS3

#7 Messaggio da polistri » 6 dicembre 2019, 20:41

Ciao à tutti, a me invece è successo un paio di volte di spegnere la CS3 seguendo la prassi e dopo un po' ritrovarla accesa. Si sa come mai???
polistri

Avatar utente
supermoee
Senior Märklin Supporter
Messaggi: 4823
Iscritto il: 15 novembre 2006, 13:24
Nome: Stefano
Località: SO Svizzera
Hai ringraziato: 2 volte
Sei stato  ringraziato: 21 volte

Una stranezza con la CS3

#8 Messaggio da supermoee » 8 dicembre 2019, 12:43

polistri ha scritto:
6 dicembre 2019, 20:41
Ciao à tutti, a me invece è successo un paio di volte di spegnere la CS3 seguendo la prassi e dopo un po' ritrovarla accesa. Si sa come mai???
il problema è noto e mi sa che è stato pure risolto, perché la mia non lo fa più. Prova a vedere se sussiste ancora dopo l'aggiornamento.

Saluti

Stefano
Questo contributo può contenere, oltre al parere dell' autore, parte di opinioni ed informazioni tratte da terzi e/o da stampe e/o manuali ed altri mezzi mediatici

Avatar utente
polistri
Junior Märklin Supporter
Messaggi: 780
Iscritto il: 22 gennaio 2010, 22:29
Nome: Istriano
Località: Lazio Roma
Hai ringraziato: 1 volta
Sei stato  ringraziato: 2 volte

Una stranezza con la CS3

#9 Messaggio da polistri » 8 dicembre 2019, 19:24

Grazie Stefano proverò l'aggiornamento poi ti farò sapere
polistri

Rispondi