Ben arrivato! Fate login o registratevi per fruire di tutte le funzionalità del forum e del sito.
Se eri già registrato e non ti ricordi la password usa questo link per recuperare l'accesso
Sito e forum dedicati al fermodellismo a tre rotaie gestito da appassionati senza fini commerciali. Qui trovate notizie storiche e suggerimenti tecnici per i vostri modelli vintage e moderni. Il nostro hobby viene praticato in molte maniere diverse, tutte ugualmente valide: hai un plastico? oppure sei un collezionista? oppure un semplice appassionato? Non esitare a scrivere nel forum, tutti gli interventi sono benvenuti ... Postate foto e video del vostro plastico e chiedete aiuto per ogni problema o curiosità inerente al nostro hobby.

Problemi per riconoscimento s88

Moderatore: supermoee

Rispondi
Messaggio
Autore
Avatar utente
massimofs
Junior Märklin Supporter
Messaggi: 557
Iscritto il: 28 maggio 2015, 14:37
Nome: Massimo
Località: Pescara
Hai ringraziato: 0
Sei stato  ringraziato: 3 volte

Problemi per riconoscimento s88

#1 Messaggio da massimofs » 18 settembre 2017, 15:01

Buongiorno a tutti.

Sulla CS3 fino adesso ho inserito tutte le loco, i deviatori ed ora sto cercando di ritrovare i punti di contatto che sono nel tracciato.

Bene. Ho fatto riconoscere L88 come testimonia la foto 1. Tutti i punti di contatto della L88 (da 1 a 16 ) li ho ritrovati sul tracciato senza nessun problema e si accendono al passaggio di un qualsiasi materiale rotabile.
Ora i problemi mi arrivano nel fare registrare i punti di contatto posti con altri quattro s88, collegati due per ogni bus. Li ho registrati come si vede nella foto 2 e tanto che ci sono vi faccio vedere anche li altri dati che sono nella stessa videata, vedi foto 3 e 4, i quali non ho toccato o variato. Nella foto 6 vi faccio vedere come ho impostato i contatti del L88. Nelle prossime foto vi faccio vedere come cambiato la dicitura link 8 con GFP31 (foto 7)o con Steuerkontakte ( foto 8), non cambia niente come risultato.
Per essere più preciso, si creano i punti di contatto che sono di colore rosso (cosa strana visto che quelli che creavo con L88 erano grigi), cliccandoci sopra cambiano di colore passando dal giallo e poi grigio e non cambiano colore al passaggio del materiale rotabile.
Vi allego anche le due ultime foto che ho fatto: foto 9 e 10.
Un'altra cosa che non capisco come faccio a passare da bus 1 al bus 2, dove ho messo due s88, visto che, come potete vedere dalla foto 10, cliccando su bus mi esce sempre la finestra col bus 1.
Vi ringrazio fin da adesso a chi potrà darmi una mano per uscire da questa situazione.

Un saluto a tutti.

Massimofs
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
supermoee
Senior Märklin Supporter
Messaggi: 4857
Iscritto il: 15 novembre 2006, 13:24
Nome: Stefano
Località: SO Svizzera
Hai ringraziato: 2 volte
Sei stato  ringraziato: 29 volte

Problemi per riconoscimento s88

#2 Messaggio da supermoee » 18 settembre 2017, 15:29

Ciao,

i contatti sono rossi perchè la CS3 non riesce a trovarli fisicamente. Il rosso ti dice attenzione, qui c'è qualcosa che non va.

Non ti fa vedere il bus 2 perchè non lo trova. Hai eseguito in modo corretto i collegamenti?

Saluti

Stefano
Questo contributo può contenere, oltre al parere dell' autore, parte di opinioni ed informazioni tratte da terzi e/o da stampe e/o manuali ed altri mezzi mediatici

Avatar utente
massimofs
Junior Märklin Supporter
Messaggi: 557
Iscritto il: 28 maggio 2015, 14:37
Nome: Massimo
Località: Pescara
Hai ringraziato: 0
Sei stato  ringraziato: 3 volte

Problemi per riconoscimento s88

#3 Messaggio da massimofs » 18 settembre 2017, 17:43

Ciao Stefano !

Tutto risolto.
L'errore che facevo era di cambiare LinkS88-1 con GFP3-1 o Steuerkontakte (foto 9 o altre) e così non ottenevo niente. Bisogna lasciare sempre LinkS88-1 e poi ci pensa tutto lui. Quando superi i primi 16 punti di contatto del L88, continuando la sequenza ti mette bus1 in automatico. Finito i sui 16 punti passa al secondo modulo e la finestra del bus 1 ti da la possibilità di scegliere il bus 2 così che ho avuto la possibilità di registrare i punti di contatto anche dei due moduli del bus 2.

Devo dire che mi sono confuso studiando il manuale (evidentemente non attentamente) e non ho separato le istruzioni che riguardavano la CS3Plus con quella normale. Infatti sulle figure della CS3 normale appare, nella finestra sempre Link88-1.

Ti ringrazio tanto Stefano sei sempre pronto e disponibile. Meglio di un fratello maggiore (nella mia famiglia sarei io).

A questo punto non mi rimane d'affrontare e capire la logica degli itinerari.
Con una persona come a te al mio fiano mi sento tranquillissimo.

Un saluto a tutti.

Alla prossima Stefano.

Massimofs

Avatar utente
biro
Märklin Supporter
Messaggi: 111
Iscritto il: 14 novembre 2011, 19:52
Nome: marco
Località: Piemonte torino
Hai ringraziato: 0
Sei stato  ringraziato: 0

Problemi per riconoscimento s88

#4 Messaggio da biro » 29 giugno 2018, 18:51

Ciao a tutti,riprendo questa discussione in quanto solo ora mi accingo ad inserire un s88 ca 60881
Ora il mio problema e che non riesco in nessuna maniera a farlo funzionare.
anzi mi inchioda tutto. Ora vedendo la foto di Massimo foto due noto che a me non compare nessun 2 nelle impostazioni del l 88 ma bensi sia bus 1 che due sono un bel zero.Ovviamente con s88 collegato
Prima domanda devo inserirlo io manualmente??'
Premetto possiedo una cs3 normale che l 88 è collegato e funzionante, da solo, tutti i sedici contatti funzionano,l 88 settato in 12 v
Un solo marrone come ritorno di massa.
nel momento che inserisco s88 rj45 al bus 1 del l 88 tutti i contatti funzionano e lavorano se azionati,ma nel momento che decido di inserire un nuovo contatto ,cosa che mi lascia fare in teoria da rosso cliccandolo diventa giallo poi grigio tutto sembra ok ma al lato pratico nel momento che lo aziono sul layout non va anzi se vado nella sezione eventi mi ritrovo la locomotiva di color rosso che cliccata mi dice che sta leggendo l88 ma non lo trova
Ora alcune domande per il corretto funzionamento l88 deve avere entrambe le masse collegate o basta come ho nel mio attuale una sola massa.
s88 collegato al l88 anche lui deve avere la massa??? una od entrambe collegate
Altro non so che altro fare.Sempre ammesso che non sia o il cavo nrj45 mal funzionante o gli innesti.Anche se mi sembra un ipotesi da scartare
Confido in voi in qualche soluzione,grazie Marco

Avatar utente
massimofs
Junior Märklin Supporter
Messaggi: 557
Iscritto il: 28 maggio 2015, 14:37
Nome: Massimo
Località: Pescara
Hai ringraziato: 0
Sei stato  ringraziato: 3 volte

Problemi per riconoscimento s88

#5 Messaggio da massimofs » 1 luglio 2018, 9:38

buongiorno Biro.

Ti posso dire per la mia esperienza che basta collegare solo una massa del L88 al tracciato o alla CS3 e basta così. Quelle degli s88 lasciale non collegate. Ora sto cercando di ricordarmi come ho fatto io all'epoca a far funzionare e a collegare correttamente gli s88. A proposito ai collegato correttamente i cavi fra L88 e gli s88 seguendo le frecce poste sugli s88.
La procedura chiara di questa operazione è descritta sul libretto delle istruzioni del s88.

A più tardi sperando che ti possa suggerire qualcosa in più.

Massimofs.

Avatar utente
massimofs
Junior Märklin Supporter
Messaggi: 557
Iscritto il: 28 maggio 2015, 14:37
Nome: Massimo
Località: Pescara
Hai ringraziato: 0
Sei stato  ringraziato: 3 volte

Problemi per riconoscimento s88

#6 Messaggio da massimofs » 1 luglio 2018, 10:03

Allora Biro.

Leggendo le istruzioni della CS3 in italiano, dicono che l'identificativo (quello che tu vedi nella mia foto n.2) lo mette in automatico la CS3. Ora non ci sono più riuscito ad arrivare alle foto 8 e 9, siccome l'ho fatto, penso che quando aggiungi, sulla casella di un bus, un s88 (per esempio da 2 passi a 3, ti si aprono le figure che ho fotografato. T i ripeto non risordo bene, ma in qualche modo ho fatto.

Ti saluto.
Massimofs

Avatar utente
massimofs
Junior Märklin Supporter
Messaggi: 557
Iscritto il: 28 maggio 2015, 14:37
Nome: Massimo
Località: Pescara
Hai ringraziato: 0
Sei stato  ringraziato: 3 volte

Problemi per riconoscimento s88

#7 Messaggio da massimofs » 1 luglio 2018, 10:06

A proposito Marco.
Ogni tanto guarda gli arrivi dei messaggi privati. Ci potrebbero essere delle notizie che ti possono aiutare.
:giggle: :hi:

Avatar utente
supermoee
Senior Märklin Supporter
Messaggi: 4857
Iscritto il: 15 novembre 2006, 13:24
Nome: Stefano
Località: SO Svizzera
Hai ringraziato: 2 volte
Sei stato  ringraziato: 29 volte

Problemi per riconoscimento s88

#8 Messaggio da supermoee » 2 luglio 2018, 1:54

Ciao,

Basta la massa collegata al l88.

Se colleghi un'iulteriore s88 al bus 1, devi impostare 1 nella lunghezza del bus1 e non ci deve essere nsssuno zero come dici tu.

Tutto descritto nei manuali.

Saluti

Stefano
Questo contributo può contenere, oltre al parere dell' autore, parte di opinioni ed informazioni tratte da terzi e/o da stampe e/o manuali ed altri mezzi mediatici

Avatar utente
biro
Märklin Supporter
Messaggi: 111
Iscritto il: 14 novembre 2011, 19:52
Nome: marco
Località: Piemonte torino
Hai ringraziato: 0
Sei stato  ringraziato: 0

Problemi per riconoscimento s88

#9 Messaggio da biro » 3 luglio 2018, 1:27

Eccomi scusate il ritardo,mahhh preso da altre faccende.
Grazie Massimo scusa ma non avevo visto le notifiche ,ti disturberò volentieri,grazie.
Grazie anche per le risposte.

Grazie Stefano inserendo 1 nelle impostazioni tutto è stato riconosciuto. Grazie

la massa collegata al s88 io l'avevo collegata mentre inserivo il bus 1 è siccome non mi ha dato problemi l,ho lasciata ma domani con calma proverò a toglierla .
perdonami Stefano il paragrafo del manuale dice che questa operazione la cs3 lo fa in automatico parlo del manuale del s88 60881
per cui quando ho visto nelle impostazione del l88 che il bus era zero mi sono posto la domanda ma non ho provato ad inserirlo ho solo pensato strano.... vedendo le foto di Massimo. ma rileggendo il manuale mi son fermato.
comunque grazie a tutti ed ora passeremo al prossimo step

Avatar utente
supermoee
Senior Märklin Supporter
Messaggi: 4857
Iscritto il: 15 novembre 2006, 13:24
Nome: Stefano
Località: SO Svizzera
Hai ringraziato: 2 volte
Sei stato  ringraziato: 29 volte

Problemi per riconoscimento s88

#10 Messaggio da supermoee » 3 luglio 2018, 9:27

Ciao Marco,

la CS3 imposta da sola il numero del modulo solo se colleghi direttamente il modulo s88 alla CS3, che quindi deve essere una Plus 60216. Ma tu colleghi il modulo s88 al l88. Questo è un'altro paio di scarpe. Qui fa fede il manuale del l88. :wink:

Saluti

Stefano
Questo contributo può contenere, oltre al parere dell' autore, parte di opinioni ed informazioni tratte da terzi e/o da stampe e/o manuali ed altri mezzi mediatici

Avatar utente
biro
Märklin Supporter
Messaggi: 111
Iscritto il: 14 novembre 2011, 19:52
Nome: marco
Località: Piemonte torino
Hai ringraziato: 0
Sei stato  ringraziato: 0

Problemi per riconoscimento s88

#11 Messaggio da biro » 3 luglio 2018, 13:49

Grazie Stefano hai pienamente ragione io possiedo la cs3 normale per cui passo dal88.Ora rileggendo il manuale dell l88 si capisce ora che lo so che si deve inserire il numero di s88,ma leggendo l'altro giorno non avevo afferrato bene questo passaggio.grazie Ciao marco

Rispondi