Ben arrivato! Fate login o registratevi per fruire di tutte le funzionalità del forum e del sito.
Se eri già registrato e non ti ricordi la password usa questo link per recuperare l'accesso
Sito e forum dedicati al fermodellismo a tre rotaie gestito da appassionati senza fini commerciali. Qui trovate notizie storiche e suggerimenti tecnici per i vostri modelli vintage e moderni. Il nostro hobby viene praticato in molte maniere diverse, tutte ugualmente valide: hai un plastico? oppure sei un collezionista? oppure un semplice appassionato? Non esitare a scrivere nel forum, tutti gli interventi sono benvenuti ... Postate foto e video del vostro plastico e chiedete aiuto per ogni problema o curiosità inerente al nostro hobby.

07 - Ho collegato la CS2 ma funzionano solo le loco mfx. Scambi e loco non mfx non funzionano

Qui verranno messe le domande più frequenti e le relative risposte sulla CS2. Cercate qui prima di inserire le vostre domande.
Questo è un forum di sola lettura

Moderatore: supermoee

Rispondi
Messaggio
Autore
Avatar utente
Staff
Märklin Supporter
Messaggi: 110
Iscritto il: 18 novembre 2005, 22:58
Nome: Staff
Località: Italia
Hai ringraziato: 0
Sei stato  ringraziato: 0

07 - Ho collegato la CS2 ma funzionano solo le loco mfx. Scambi e loco non mfx non funzionano

#1 Messaggio da Staff » 24 ottobre 2008, 11:38

Molto probabilmente sono stati scambiati i fili rosso e marrone della CS. Provare ad invertirli.
Il protocollo mfx funziona in entrambi le direzioni, il protocollo MM no.

Rispondi